1. Home
  2. Docs
  3. General
  4. Pre Sales
  5. Are there any system requirements for using your plugins?

Are there any system requirements for using your plugins?

Our plugins are designed to work seamlessly with the latest versions of WordPress and WooCommerce. We strive to maintain backward compatibility with the latest 3-4 main releases of both platforms.

If you have any concerns or questions regarding a specific version or system requirement, we encourage you to reach out to our support team.

We are here to assist you and ensure that our plugins integrate smoothly with your WordPress and WooCommerce environment.