Email reply-to automatically set to admin email

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #93348
    Webmix
    Participant

    Hi there,

    We’ve set up this plugin on one of our clients, with a custom email address set as recipient. The email is also correctly sent with our SMTP settings, also using the clients email. However, the emails still have the admin email address as reply-to address. Is there a way to change this?

    Thanks in advance.

    #93367
    Moshtafizur
    Moderator
    Plugin Support

    Hello,

    I hope you are well today.

    You can change the email address from which the email is being delivered to the recipient. To do so, please navigate to the WooCommerce > Settings > Emails tab, then scroll to the bottom of the Email sender options section and set your email address in the “From” address field.

    Please give it a try. If you encounter any issues, then please let us know.

    Kind regards,
    Moshtafizur

    #93544
    Webmix
    Participant

    Hi Moshtafizur,

    Thanks for your reply. All email settings are set up correctly in WooCommerce. The clients email address is already being used in the Email sender options and throughout WooCommerce. The problem is the reply-to address for the price offer emails is automatically set to the site admin email somehow, and we need to have that changed to a custom / the clients email address.

    #94011
    Webmix
    Participant

    Hi Moshtafizur,

    Have you had the chance yet to look into this? Thanks in advance.

    #94023
    Moshtafizur
    Moderator
    Plugin Support

    Hello,
     
    Sorry for the delayed response.
     
    The issue has been escalated to the development team. They will get back to you as soon as they can.
     
    Kind regards,
    Moshtafizur

    #94814
    Moshtafizur
    Moderator
    Plugin Support

    Hello again,

    I hope you are well today.

    We couldn’t reproduce the issue on our end. It appears that the Reply-to appropriately changes to the customer’s email address. As a result, could you kindly make sure that the SMTP plugin does not have a specific Reply-to Email Address set?

    Kind regards,
    Moshtafizur

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.