The visibility option for terms isn’t working

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #98068
    davegoff
    Member

    The visibility option for terms isn’t working for me. Items marked as EU visible only are still showing up unless I apply the setting on the product.

    I have tags set like this:
    Tag 1 “EU Countries” – Visible in : European Union
    Tag 2 “Non-EU” – Invisible in : European Union

    Am I ding something wrong?

    #98069
    Tom Anbinder
    Moderator
    Plugin Support

    Hi,

    Sorry for a late reply. I’ve just checked and you are correct – there is an issue with selecting “European Union” option for hiding terms. Already fixing it – will release new version in an hour or so. Thanks for reporting.

    #98070
    davegoff
    Member

    Sounds good, thanks for getting back to me!
    Great plugin.

    #98071
    Tom Anbinder
    Moderator
    Plugin Support

    Thank you.

    I’ve just released new plugin version 1.1.2. Now the “European Union” option should work properly with terms. Please let me know if something is still not working as expected.

    P.S. If you like the plugin, please consider leaving us a rating.

    #98072
    Dave Goff
    Guest

    Thanks!

    I have another issue. IF someone uses a direct link to a product that isn’t available to them, they get an error 404. Is there a way to customize the response specifically to this issue?

    #98073
    Tom Anbinder
    Moderator
    Plugin Support

    Hi Dave,

    Sure, no problem. I’ve just released new plugin version 1.1.3. After the update you will find new “Redirect URL” option in “WooCommerce > Settings > Product Visibility by Country > General Options > Modify query”. Please let me know if it’s not working as expected or if you have any questions.

Viewing 6 posts - 1 through 6 (of 6 total)
  • The forum ‘Product Visibility by Country for WooCommerce’ is closed to new topics and replies.