Error message WooCommerce

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #128660
    Roger Roth
    Participant

    I get the following error message when installing this plugin:
    WooCommerce has detected that some of your active plugins are not compatible with the currently enabled WooCommerce features. Please have a look at the details.

    How can I proceed?

    #129828
    blankMoshtafizur
    Moderator
    Plugin Support

    <p dir=”auto”>Hi there,</p>
    <p dir=”auto”>Sorry for the late reply. We apologize for any inconvenience you may be experiencing.</p>
    We have been unable to reproduce the issue on our end, in order to assist you further, would it be possible for you to provide us with access to your WordPress dashboard? This will allow us to investigate the issue more closely and understand what might be causing the problem. If that’s okay with you, please send your login credentials to [email protected]. Please include the link to this conversation when sending the login details.

    Kind regards.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.