Fixing “cart empty” message with quantity validation in “Add to cart”

Top WooCommerce & WordPress Plugins Forums Min Max Default Quantity for WooCommerce Fixing “cart empty” message with quantity validation in “Add to cart”

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #104921

    Hello,
    Having activated the option “Validate and auto-correct quanties” in “Add to cart” validation, after adding the item to the cart, the cart shows the message “Your cart is empty“.
    If I leave the option on “Validate and add notices“, I get the error “Maximum allowed quantity for Box of 6 bottles of Extra Virgin Olive Oil 0.5 liters is . Your current item quantity is 13.” Being 13 a correct value defined between the minimum and the maximum of the product.
    If I leave the option on “Do not valide”, the message “Maximum allowed quantity for Box of 6 bottles of Extra Virgin Olive Oil 0.5 liters is . Your current item quantity is 13.

    What could be happening if I have established the minimum and maximum in the item, and activated “Per product” in “Per Item Minimum Quantity Options“, both in “Minimum quantity” and in “Maximum Quantity“?

    #104922
    WPWhale
    Moderator

    Hi,

    Not sure honestly, most probably this would be a conflict in settings.

    Would you please send us screenshots of your settings (or wp-admin access as it would be easier to check all settings) to [email protected]?

    Thanks,

    Omar

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.