Force to default not working on archive page

Top WooCommerce & WordPress Plugins Forums Min Max Default Quantity for WooCommerce Force to default not working on archive page

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #104592
    David Ben David
    Participant

    Hi, I’m using the pro version but I have a problem:

    I set the Minimum Quantity, Default Quantity and Total Price by Quantity.
    In one product, I set all 3 meta fields to 100.

    In the product page, everything works well and starts with the Default Quantity on Page Load. But in the shop page (Archive), its not working. the Quantity is set to 100 but the price is not correct (not calculated on Page Load. only after Quantity change).

    On the General settings, I set “Force to default Quantity” for the single product page and on the Archive page but it effects only in the single product page and not is the Archive page…

    Please Help or Guide how to fix it…

    here is the link to the page to see the problem

    https://www.d-shemesh.com/product-category/%d7%90%d7%92%d7%95%d7%96%d7%99%d7%9d/page/2/?et_per_page=15

    #104593
    WPWhale
    Moderator

    Hi David,

    It might be a theme issue in this case (can’t confirm because the website isn’t accessible as of now).

    If possible, send me FTP access and I will be glad to check this for you, reach me at [email protected]

    Omar

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.