How can I disable Woo’s notice?

Top WooCommerce & WordPress Plugins Forums Popup Notices for WooCommerce How can I disable Woo’s notice?

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #99903
    Trong Lang Nguyen
    Participant

    Hi, I just purchased your plugin.

    I want to sell online math intuitions, so it’s useless to show the customer on the checkout, that the course is added to his cart and ask him if he wanna to continue to shopping. I wanna disable that Woo Notice, but only this one.

    Can I do it with your plugin? I haven’t find a setting to do so.

    If that’s not possible, can I maybe only remove that “continue shopping” button?

    Best regards,
    Trong

    #99904
    blankPablo Pacheco
    Participant

    Hi Trong,

    I believe that would be possible. But first, if you don’t want that message to be displayed on the checkout, maybe it’s a better idea to find out why it’s happening.¬† For example, if this option is enabled you could try to disable:

    – WooCommerce > Settings > Products > Add to cart behaviour > Redirect to the cart page after successful addition

    Even so, if you want to use the plugin to remove that message, you can go to the section “Messages” and add the “course is added cart…” message to the “Original HTML Content” option, and enable the Remove message option. But the problem is the message is going to be removed completely, not only on checkout.

    Let me know if it helps

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.