How do I show a notice on the product page as well?

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #93125
    Dave van Doorn
    Participant

    Hi.

    I have enabled the ‘User roles’ and some roles need to buy products starting from €100. There is no maximum. I want to show a message on the Product page too. Right now the message only shows on the Cart page and Checkout page. But I should be visible on the product page also.

    Second thing is. I checked the Block Checkout proces and Block Checkout page so they cannot add the products in the cart if they not have the minimum amount of €100. But they still can add products to the cart if the amount is lower than €100.

    Can you help me guys with these problems?

    Thanks,
    Dave

    #93126
    Zohaib
    Participant

    Hi Dave,

    You need to enable the notices for the product pages. In the plugin’s settings, please go to Messages > Product Page > Product page notices > Enable.

    When you Enable the Block checkout process and block the checkout page options, the cart page will still be accessible, but the checkout page will not be accessible. I recommend you add a notice to your cart page from Messages > Cart.

    #93127
    Dave van Doorn
    Participant

    Thank you Zohaib. I already had these settings right. Today the notifications on the product page is visible. Maybe it had to do something with cache issues. I alway clear my cache when I work on websites. But strange enough the last two days to message was not visible. From today it is. But thanks anyway for the clarification!

    I also enabled the Block option. And you are right, of course. The cart is still accessible, but they cnanot checkout. I do managed to disable the ‘add to cart’ button with a plugin I use which is ‘Mix and Match’ of Woocommerce. So everything is ok now.

    Thanks. I appreciate your support.

    Best regards,
    Dave.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.