Is it possible to make your plugin compatible with the Loco Translate plugin?

Top WooCommerce & WordPress Plugins Forums Email Verification for WooCommerce Is it possible to make your plugin compatible with the Loco Translate plugin?

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #101181
    matthew.choi
    Participant

    Hello,

    Your plugin seems to be not fully compatible with LocoTranslate. Setting a custom folder location for translated language isn’t reflected on frontend when language changes. I suspect the problem may be of early loading problem.

    Here is a page describing such issue:
    https://localise.biz/wordpress/plugin/faqs/custom-folder

    I hope your team can look into it. Thanks!

    #101182
    WPFactory Plugins
    Participant
    Plugin Author

    Hello Matthew,
    We are checking the translation issue you’ve mentioned. Thanks for letting us know.
    Anyway, what kind of texts on the frontend are you trying to translate exactly?

    #101183
    Matthew
    Guest

    Hello,

    I have trouble translating the frontend and email messages of your plugin using locotranslate and translatepress.
    I have tried using your short code but didn’t work. Instead, I ended up using the short code provided by translatepress to make it work.
    However, when using locotranslate, frontend messages of the plugin cannot be translated properly.

    #101184
    WPFactory Plugins
    Participant
    Plugin Author

    Hi Matthew,
    You’re right, we’re calling the translating function too early.
    We’re going to fix it on the next version.

    Anyway, if you wish, send an e-mail to [email protected] that I can send you a modified version with a fix 😉

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.