PHP 8.0 compatibility with cart & checkout pages

Top WooCommerce & WordPress Plugins Forums Min Max Default Quantity for WooCommerce PHP 8.0 compatibility with cart & checkout pages

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #105075
    Kenneth Kauffman
    Participant

    Hello.  I have a pro license. Apparently your plugin is not compatible with php 8 – the site works fine on 7.4 but when I upgrade to php 8 it breaks the cart and the checkout. The problem is resolved if I disable your plugin. Have you tested on php 8?

    • This topic was modified 1 year, 5 months ago by WPWhale.
    #105076
    WPWhale
    Moderator

    Hi Kenneth,

    Compatibility with newer versions of PHP is something we’re working on, over the past 4-5 releases, we included fixes for issues appearing on several sites (since they are not applicable on all stores), they also included fixes for issues we found ourselves.

    Would be happy to include a fix for your issue(s) in the next update, but it would be great if you can provide more info (error messages, code lines, etc..) and share it with us at [email protected]

    Omar

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.