PHP 8 message error

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #105049
    Neil Matthews
    Guest

    When we update to php 8 I see this error on the cart page  “Minimum allowed order quantity of VISTA is 0 Your current order quantity is 70.”  When I drop back to php7.4 the error goes away

    I can see you are working on some fixes for php 8 I just wanted to confirm this is being covered.

    Thanks

    • This topic was modified 1 year, 5 months ago by WPWhale.
    #105050
    WPWhale
    Moderator

    Thanks Neil,

    Yes this is reported and fixed, we’re still testing the new version and should be updated today or tomorrow.

    Omar

    #105051
    Neil Matthews
    Guest

    I’m still having this issue after updating to 4.4, see this screen dump  https://www.screencast.com/t/LokDfVguNar

    I roll back to PHP 7.4 and it works fine

    #105052
    WPWhale
    Moderator

    Hi Neil,

    Sorry for the delayed response, I tried the exact same behavior on PHP 8 and wasn’t successful reproducing the issue, can you please send us wp-admin & FTP access to [email protected] to better assist you?

    Omar

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.