Plugin slowdown admini

Home Forums Custom Payment Gateways for WooCommerce Plugin slowdown admini

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #95444
    c.charlotte
    Participant

    Hi team,

    I just bought the plugin after activation it slowed down the administration: I had to deactivate it via FTP!

    See the error :

    When seeking help with this issue, you may be asked for some of the
    following information:
    WordPress version 6.1
    Active theme: ***** (version 1.0.0) Current plugin: Custom Payment
    Gateways for WooCommerce Pro (version 1.6.4) PHP version 7.4.32

    Error Details
    =============
    An error of type E_COMPILE_ERROR was caused in line 175 of the file
    /home/*****/public_html/wp-content/plugins/custom-payment-gateways-for-wo
    ocommerce-pro/custom-payment-gateways-for-woocommerce-pro.php. Error
    message: require_once(): Failed opening required
    ‘includes/settings/class-alg-wc-settings-custom-payment-gateways.php’
    (include_path=’.:/opt/cpanel/ea-php74/root/usr/share/pear’)

    Have you an idea ?

    #95451
    Dhruvin
    Participant
    Plugin Author

    Hello,

    Sometimes it has been observed that if your site is having too many Shipping Methods then the site might slow down a bit because Custom Payment Gateways have an option to set gateways based on Shipping methods.

    If you do not want to set conditions based on Shipping methods, I will recommend you to set the “Shipping Methods” option to “Do not load”. Here is a screenshot for the same: https://prnt.sc/_sX8OitlBNl5

    Please let me know if you still face this problem after setting it to Do not load.

    Best Regards,
    Dhruvin Shah

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.