Product description not working

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #105718
    Christine Vistung
    Participant

    Hi, I’m having a problem with the description. I have both variable and simple-products in my webshop. But the description is not showing for the variable products. I have tried the use_parent_id=”yes” on both short and long description but it’s not working.

    Please help me!
    Thank you!

    • This topic was modified 1 year, 1 month ago by Omar Dabbas.
    #105719
    WPWhale
    Moderator

    Hi Christine,

    You’re correct, the current desc shortcodes are set to read the standard descriptions for simple & variable (parent) products, the short description for variations is a separate field and can’t be called using the current shortcodes.

    I will get this fixed very soon and update you.

    Omar

    #105720
    Andrei Goaga
    Participant

    Hi Omar,

    Did you manage to release an update on this?

    I am having the same problem. I only have description and short description set for the main product.

    But I am building a feed only with variations. So the short and long description are both empty. They are displayed only for the parent product when I choose that type of feed.

    Thanks,

    Andrei

    #105721
    WPWhale
    Moderator

    Hi Andrei,

    Very sorry about this, it looks I missed this fix in the past updates, I’m releasing an update today (it’s already done QA), and I will include a fix for this one in the next round.

    Omar

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.