The tab set to the last id is not working at all

WPFactory Plugins – Empower Stores Success Forums My Account Customizer for WooCommerce The tab set to the last id is not working at all

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #91379
    equilibrium.techx
    Participant

    HI, The tab set to the last id is not working at all.

    #91380
    Tom Anbinder
    Moderator
    Plugin Support

    Hi,

    Thanks for reporting. Please update the plugin to the latest v1.2.1 (released just a couple of minutes ago). The issue should be solved now.

    #91381
    equilibrium.techx
    Participant

    HI,

    Tom, yes, this actually fixed the issue. By the way, may I know how you restrict the tabs from roles and users? Cause I tried a few options, able to hide the defaults but can’t hide the custom tabs, maybe I coded wrongly, so would you mind providing a solution for this, please.

    #91382
    Tom Anbinder
    Moderator
    Plugin Support

    Happy to hear it’s solved ๐Ÿ™‚

    Regarding users and user roles – sure, give me a couple of hours to add it to the plugin. Thanks for the idea!

    #91383
    equilibrium.techx
    Participant

    Ohh yeah! waiting for the new update ..this will be an awesome feature

    #91384
    Tom Anbinder
    Moderator
    Plugin Support

    I didn’t manage to finish it today, really sorry about that. Will do that tomorrow, hope that’s ok…

    #91385
    equilibrium.techx
    Participant

    No problem

    #91386
    Tom Anbinder
    Moderator
    Plugin Support

    Hi,

    As promised – please update the plugin to the latest v1.3.0. Now in “WooCommerce > Settings > My Account Customizer > Tabs” there are new “Visibility” options to show/hide each tab by users and/or user roles. Please give it a try and let me know if something is not working as expected.

    #91387
    equilibrium.techx
    Participant

    Hi Tom,

    I must say, it is working like a charm, truly awesome. I guess you can start editing the description lol, awesome features,

    Thank you so much

    #91388
    Tom Anbinder
    Moderator
    Plugin Support

    Happy to hear you like it ๐Ÿ™‚ And thanks for the feedback.

    As for the description – yes, I should do that. Descriptions for my plugins are always “lagging” ๐Ÿ˜‰ Will do that asap.

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.