URGENT! Scheduled Emails not working

Top WooCommerce & WordPress Plugins Forums Custom Emails for WooCommerce URGENT! Scheduled Emails not working

Tagged: 

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #128813
    Thore Janke
    Participant

    My custom email is activated and setup to be triggered by “New order (Any status)”.

    The delay is set to “7” “days”.

    I got many new orders, but my admin.php?page=wc-settings&tab=alg_wc_custom_emails&section=scheduled section keeps empty.

    Why is that?

    Best regards,

    TJ.

    #128934
    blankMoshtafizur
    Moderator
    Plugin Support

    Hi there,

    I have escalated this with our development team. They will get back to you as soon as they can.

    Kind regards.

    #130388
    blankVladimir
    Participant

    Hi, it is still not working. Scheduled emails are not sent and stacked in Scheduled list.

    #130588
    blankTom Anbinder
    Moderator
    Plugin Support

    Hi,

    Would it be possible to share access to your site, so I could log in and check what’s going on (my email is [email protected])?

    #131024
    blankTom Anbinder
    Moderator
    Plugin Support

    Hi,

    Please check if WP Cron is enabled on your site. You can do that in “WooCommerce > Status > System status > WordPress cron”.

    If WP Cron is disabled, please try one of these two solutions:

    • enable WP cron – check if you have define( 'DISABLE_WP_CRON', true ); in your wp-config.php file, or
    • switch the “Scheduler” option from “WP Cron” to “Action Scheduler” (in “WooCommerce > Settings > Custom Emails > General > Scheduler”). The option is available since the plugin v2.7.0.
Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.