Values aren’t appearing in XML

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #105959
    Evgeny
    Guest

    Hi, no date is generated as an attribute. What can be done?

    <yml_catalog date=“[alg_current_datetime]”>    ——  This is how it looks in xml

    <script/>

    <shop>

    <offers>

    <offer id=”41458″>

    <youlaCategoryId>15</youlaCategoryId>
    <youlaSubcategoryId>1510</youlaSubcategoryId>
    <name>Flash USB 2.0 16Gb Smart Buy Art Pink</name>

    <description>

    <![CDATA[ USB флэш накопитель 2.0 Smart Buy Art Pink Объём памяти: 16gb Цвет: розовый ]]>

    </description>

    <price>570</price>
    <picture>https://100-friends.com/wp-content/uploads/2022/09/bba561c2a9a111eb91fb40b076de9f19_f227216d406c11ed920240b076de9f19.jpg</picture&gt;
    <phone>8 968 917-30-66</phone>

    </offer>

    </offers>

    </shop>

    </yml_catalog>

    <!– Product XML Feeds for WooCommerce –>
    <!– Created By: https://wpfactory.com/item/product-xml-feeds-woocommerce/ @ 2022-10-21 10:47:16 –>

    • This topic was modified 1 year, 5 months ago by WPWhale.
    #105960
    WPWhale
    Moderator

    Hi,

    Can you please try it on a complete new feed (without any other shortcodes or settings change) and see? Also please make sure you have the latest version installed.

    If that didn’t work, let us know please at [email protected] with wp-admin access if possible.

    Omar

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.