Why can’t a client pay for the manually created order after installing it?

WPFactory Plugins – Empower Stores Success Forums Order Minimum/Maximum Amount for WooCommerce Why can’t a client pay for the manually created order after installing it?

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #93192
    Ann Chau
    Participant

    I just installed your plugin and now when I try to create a manual order the customer can’t pay for the order. When they click on the link to pay it takes them to a page that says your cart is empty. I am running the current most up-to-date plugin for woo-commerce and for your plugin. I am using WooCommerce Payments to process my payments. When I deactivate your plugin the issue stops and the customer is able to get to the payment page. Please assist me.

    Thanks

    #93193
    Moshtafizur
    Moderator
    Plugin Support

    Hello Ann,

    Thank you for reaching out.

    Actually, on my end, the manually created order can be paid for while the plugin is functioning. I don’t, however, use the WooCommerce payments plugin. I propose temporarily deactivating the plugin to check if the issue remains.

    #93194
    Corbin
    Guest

    Ok, she can do that but I would think that since WooCommerce Payments is a plugin, to process payments, which is made by WooCommerce, you would want your plugin to be compatible with it.

    #93195
    Moshtafizur
    Moderator
    Plugin Support

    Hello Corbin,

    Thank you for your suggestion. I’ve forwarded your request to our development team, who will get back to you as soon as possible.

    #93196
    Pablo
    Moderator
    Plugin Support

    Hi Ann,

    Please try to disable the General > Checkout options > Block checkout page option and let me know if it helps.

    #93197
    Ann Chau
    Guest

    Thank you that helped it is working now.

    #93198
    Pablo
    Moderator
    Plugin Support

    Great, thanks for letting me know.

    In that case, please consider leaving a review if you are enjoying the plugin/support. It would be much appreciated 🙂

    I’ll try to fix it on the next version so that option can be left enabled.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.