Why is the hiding option not working?

Top WooCommerce & WordPress Plugins Forums Popup Notices for WooCommerce Why is the hiding option not working?

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #99850
    Benjamin Cohen
    Participant
    #99851
    Pablo Pacheco
    Participant

    Hi Benjamin,
    I’m working on your first question now 😉

    The hiding options on the plugin don’t work for you? I mean:
    – Hide Error notices
    – Hide Success notices
    – Hide info notices

    Please send an e-mail to [email protected] if you want me to take a look on your site

    #99852
    Benjamin Cohen
    Participant

    Hi Pablo
    1. The Email: [email protected] Get back to us because your box is full

    2. The first question about Hiding default WooCommerce Notices is working perfectly I did not see the Notice Hiding setting (-:

    3. Now the second question bothers me We are working RTL and the all content more then 2 lines We can see it aligned to LTR.

    4. Pablo, We have 3 wonderful plugins from your factory group and all of them working perfect, That popup Does an amazing job.
    Thank alot Benny and waiting for reply

    #99853
    Benjamin Cohen
    Participant

    Hi Pablo
    I wondering if you have my comment, If it is possible to alien the content popup from LTR to RTL.
    Thank

    #99854
    Pablo Pacheco
    Participant

    Hi,
    I just created the RTL option for you.

    Please try it on version 1.2.5 and let me know if it works well for you 😉

    #99855
    Benjamin Cohen
    Participant

    Hi
    No it is not loke please the picture attached
    https://1drv.ms/u/s!AlJM7dNlHfVYoLU9_imc3jtoVSd_zA?e=pqf40r
    Thanks Benny

    #99856
    Pablo Pacheco
    Participant

    Hi Benjamin,
    Would it be possible for you to create/share an admin account to your server (WP and preferably FTP), so I could login and check what’s going on?
    Please try to send it to [email protected] again. It should work now.

    Meanwhile, have you been able to find the RTL option I created on the customizer? Did you try to save it just after?

    #99857
    Benjamin Cohen
    Participant

    Hi
    1. I send you a Temporary admin Logins will Expiry 1 week after access. (In a diffrent email to [email protected])
    Tell me please if you do not have it.

    2. Yes I did the RTL option you created on the customizer, And still not working even I clean the website cache.
    Thanks Benny

    #99858
    Benjamin Cohen
    Participant

    HI
    I send you an answered to [email protected]
    Thanks Benny

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.