Why is the plugin not sending verification emails to the registered users?

Home Forums Email Verification for WooCommerce Why is the plugin not sending verification emails to the registered users?

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #101635
    Mark Deason
    Guest

    I have two sites, live and staging.  The staging site works fine, but the live site refuses to send verification emails for existing accounts.  When presented with the link to resend verification email, the page reloads, but I do not get confirmation that the email was sent.  I have confirmed settings on both sites to be the same to the best of my ability, and have also successfully received test emails for the account I am using to test.  Unfortunately, i registered a new account and it worked perfectly, even when I unverified it.  I tried verifying and unverifying my other test account that was failing, but that did not help.  The resend verification from the users page did work.  I unverified the account and then was able to reverify using the standard method.  I have hundreds of accounts, and if I bulk generate verification emails (painfully), I will exceed the quota with my email delivery service.  I have run out of failing test accounts and do not know how to make a working account fail, but I have a user experiencing the problem and have not yet applied the solutions discussed above.  Do you have any suggestions?  I can provide admin credentials to a verified account upon request.

    #101636
    Moshtafizur
    Moderator
    Plugin Support

    Hello,

    I hope you are well.

    In the plugin’s settings, please go to the Email section and try to change the Email Options > Mail function’s value and see if the issue persists.

    However, if it doesn’t solve the issue, then please let us know.

    Kind regards,
    Moshtafizur

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.