Why is there no message showing that a verification will be sent?

Home Forums Email Verification for WooCommerce Why is there no message showing that a verification will be sent?

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #101629
    John Paul
    Participant

    HI, when a new user registers there is no message that tells them that a verification link will be sent to them.  They do get a message after they try to login in before doing the verification, but it would be much better if they saw the message immediately upon registration.  Have I missed something in the settings which would enable this?

    thank you

    John

    #101630
    Moshtafizur
    Moderator
    Plugin Support

    Hello John,

    I hope you are well today.

    I couldn’t reproduce the issue on my end. When a user registers, the activation message seems to be shown correctly.

    It’s possible that the problem is caused by a caching issue. Please clear your browser’s cache and, if you’re using a caching plugin, please try and disable it.

    If the issue persists then would it be possible for you to share your WordPress dashboard access so we can take a look for you? You can send your details to [email protected]

    Kind regards,
    Moshtafizur

    #101631
    John Paul
    Participant

    I have sent you an email with login details for the staging site. Thanks.

    #101632
    Moshtafizur
    Moderator
    Plugin Support

    Hello John,

    Thanks for sending the login credentials.

    I have replied you via email. Please have a look.

    Regards,
    Moshtafizur

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.