WooCommerce update caused compatibility issue

Top WooCommerce & WordPress Plugins Forums Min Max Default Quantity for WooCommerce WooCommerce update caused compatibility issue

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #104262
    Greg
    Guest

    Hi, I’m using your plugin since version 1.7 with active dropdowns and maximum quantity. It worked so far without any troubles (incl. WooCommerce 4.0.1), but since updating to current version 2.5 the cart updating function is broken. When I change product quantities at cart page once, the cart updates correctly. But when I change quantities again, the cart does not update to the new values and remains unchanged (more specifically, the cart cookie does not get a new woocommerce_cart_hash as a response).
    Deactivating dropdown feature solely solves the problem, hence I guess the problem arises somewhere there.
    Hope you can replicate the error and find a solution. Thanks for your great work!

    Kind regards

    • This topic was modified 9 months, 3 weeks ago by blankOmar Dabbas.
    #104263
    blankWPWhale
    Moderator

    Hello Greg,

    Issue is fixed in 2.6, please update and let me know if you still face any issues, sorry for the trouble.

    Omar

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.