Default quantity not working on version 3.2

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #104449
    j007
    Participant

    Hello,
    since the update to 3.1 and 3.2 the default-quanty does not work properly. I enter a default quanty but it is not shown in the fronted.

    • This topic was modified 1 year, 2 months ago by Omar Dabbas.
    #104450
    j007
    Participant

    the error also seems to be sporadic. it sometimes happens and sometimes it doesn’t. also with the variations. with version 3.0 everything works.

    #104451
    WPWhale
    Moderator

    Hello,

    Thanks for flagging this, I’m working on reproducing the issue and fix it in the next update, will keep you posted.

    Omar

    #104452
    WPWhale
    Moderator

    Sorry but I’m not doing any progress creating the bug, can you please share a link with me at [email protected] to see it?

    Omar

    #104453
    j007
    Participant

    Hello,

    I noticed that from version 3.1 it only doesn’t work when I enter a default quantity in the “Default quantity> Main variable product” field and the fields for the individual variants are empty.

    It also doesn’t work if you assign a default quantity for a category.

    Could you test that and if it is still not reproducible write again then I will set up a link for you.

    #104454
    WPWhale
    Moderator

    Sorry but still no luck, both methods are showing correct default values for variations.

    Omar

    #104455
    j007
    Participant

    Hello

    I’ve sent you an email

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.