Discount Pricing Table It doesn’t allow me to customize

WPFactory Plugins – Empower Stores Success Forums Product Price by Quantity for WooCommerce Discount Pricing Table It doesn’t allow me to customize

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #94223
    Gustavo Morel
    Participant

    Info > Discount Pricing Table > Single product page > “Template for non-variable products” and/or “Template for variable products”
    It doesn’t allow me to customize

    Template for non-variable products
    E.g. (By Defaul):

    [alg_wc_product_ppq_table table_format="vertical" heading_format="from %level_min_qty% pcs." price_row_format="%new_price_single%"]

    I am trying to customize it according to the manual, and I always get default values.

    For example, a change as easy as changing the word “from” to “desde” or “pcs” to “uds” does not execute it.
    Not to mention modify the shortcodes, which still does not update the website
    https://sukutu.com/product/pulseras-tyvek-de-3-4-x-10-pulgadas/

    #94249
    Moshtafizur
    Moderator
    Plugin Support

    Hello Gustavo,

    Thanks for reaching out. I am really sorry to know you are experiencing problems.

    I couldn’t reproduce the issue on our end. Would it be possible for you to share your dashboard so that we can check the issue for you? Then please send the login credentials to [email protected].

    Kind regards,
    Moshtafizur

    #95006
    Moshtafizur
    Moderator
    Plugin Support

    Update: If anyone else is interested – Mr. Gustavo sent us the login credentials. After log into his dashboard, I noticed that in the Info > Discount Pricing Table > Single product page > “Template for non-variable products” and “Template for variable products” fields, he was using the [alg_wc_product_ppq_table] shortcode without adding any parameters into it. As a result, I modified the shortcode to

    [alg_wc_product_ppq_table table_format="vertical" heading_format="desde %level_min_qty% uds." price_row_format="%new_price_single%"]

    and it seems to fix the issue.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.