Exclude dropdown by category

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #104483
    j007
    Participant

    Hello,
    I activated the dropdown and excluded some categories, works so far. but the dropdown is still displayed for the excluded categories in the shopping cart.

    #104484
    WPWhale
    Moderator

    Hi,

    I’ve tried it on a test environment and it worked fine (dropdown didn’t appear), maybe it’s a rare case that needs further scenarios to test?

    Can you please send me more details (if possible, wp-admin login to check settings) to [email protected]?

    Thanks,
    Omar

    #104485
    j007
    Participant

    Hello,
    I tested it again and found that it only happens when the product contains variants. it works without any problems with products that do not contain any variants.

    can you test that again .. if this is not the case with you, let me know and I will send you your login data by email.

    #104486
    WPWhale
    Moderator

    You nailed it 😉

    Will fix this in the next update and let you know.

    Omar

    #104487
    j007
    Participant

    Hello,
    thank you.

    one more question .. can I somehow make the max value fallback and dropdown labels category specific?

    #104488
    WPWhale
    Moderator

    You can define a maximum quantity per category (and this will skip the max fall back defined value) to make unique values per category.

    For labels, sorry but this isn’t currently possible, labels are global.

    Omar

    #104489
    WPWhale
    Moderator

    Hey,,

    Please update to 3.4.4, it’s fixed now.

    Thanks for flagging it 😉

    Omar

    #104490
    j007
    Participant

    Hello,
    have tested it and it works now so far.

    However, I have now noticed that the fixed product quantity, max quantity etc. also does not work in the shopping cart for products with variants.

    Another problem is that when I want to select a variant on the product page, the shopping cart button is gray and the error message appears that I have to choose a variant.

    I deactivate the plugin it works again.

    can you check that out

    #104491
    WPWhale
    Moderator

    I need more info on this.

    Can you please send me more details (links, or video recordings to properly produce the issue) since it’s not the regular behavior (at least in stores I tested on).

    Omar

    #104492
    j007
    Participant

    Hello,
    sent you an email

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.