Update for WooCommerce and WordPress Errors?

Top WooCommerce & WordPress Plugins Forums Min Max Default Quantity for WooCommerce Update for WooCommerce and WordPress Errors?

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #104776
    Jeanette Ingwersen
    Participant

    Will there come an update soon?
    I am having some errors after latest woocommerce (5.5.1) and wordpress (5.8) update?

    #104777
    WPWhale
    Moderator

    Hi Jeanette,

    Can you please give a bit more details? What are these errors you get so we can address them in the next update.

    Omar

    #104778
    Jeanette Ingwersen
    Participant

    I am getting this error in my server log

    [host stofmoellen.dk] Backend log: id was called incorrectly. Varens karakteristika bxc3xb8r ikke kunne tilgxc3xa5s direkte. Backtrace: require('wp-blog-header.php'), require_once('wp-includes/template-loader.php'), do_action('template_redirect'), WP_Hook->do_action, WP_Hook->apply_filters, WC_AJAX::do_wc_ajax, do_action('wc_ajax_get_variation'), WP_Hook->do_action, WP_Hook->apply_filters, WC_AJAX::get_variation, WC_Product_Variable->get_available_variation, WC_Product->get_price_html, apply_filters('woocommerce_get_price_html'), WP_Hook->apply_filters, Alg_WC_PQ_Core->pq_change_product_price_unit, WC_Abstract_Legacy_Product->__get, wc_doing_it_wrong. This message was added in version 3.0.n
    #104779
    Jeanette Ingwersen
    Participant

    Hi i think i found the error and i dont think its your plugins fault.

    #104780
    WPWhale
    Moderator

    Hi Jeanette,

    Glad to know you were able to find the issue, let us know if we can help in anything else.

    And if you’re enjoying the plugin, it would be great if you can leave us a review 🙂

    Omar

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.